Twingate Outage
Incident Report for Rightway Healthcare
Resolved
The issue appears to be resolved and service should be restored. Log out of any open instances and reboot the program. If you continue to experience issues after a few minutes, contact help@rightwayhealthcare.com
Posted Dec 13, 2021 - 19:14 UTC
Update
Twingate has identified the cause of the outage and is working to remedy the issue. We will continue to provide updates as they become available.
Posted Dec 13, 2021 - 19:10 UTC
Update
Twingate controller requests are failing. We will continue to monitor and update via #it-support, #general, and #systems-status
Posted Dec 13, 2021 - 17:58 UTC
Monitoring
We are currently monitoring the incident and will provide updates as they become available via #it-support and #general
Posted Dec 13, 2021 - 17:39 UTC